Nun geht das schon wieder los!

Jordi
Beiträge: 881
Registriert: 27. Januar 2009, 04:14

Nun geht das schon wieder los!

Beitragvon Jordi » 16. April 2012, 01:56

Meine beiden ältesten Sämlinge von Digitostigma caput-medusae vom August 2004.
IMG_0958.jpeg

Jordi

Benutzeravatar
Thomas Brand
Beiträge: 588
Registriert: 23. November 2008, 16:24
Wohnort: Rastede

Re: Nun geht das schon wieder los!

Beitragvon Thomas Brand » 16. April 2012, 16:44

So ein Pech aber auch! ;)
Dir passieren solche Dinge ja häufiger ...

Gruß aus kühlem Wind
Thomas

Jordi
Beiträge: 881
Registriert: 27. Januar 2009, 04:14

Re: Nun geht das schon wieder los!

Beitragvon Jordi » 19. April 2012, 20:53

Thomas Brand hat geschrieben:...Dir passieren solche Dinge ja häufiger ...

Ja, stimmt. Ist das nicht furchtbar?

Jordi

PS so einige Pelargonium blühen zZt.

Benutzeravatar
Thomas Brand
Beiträge: 588
Registriert: 23. November 2008, 16:24
Wohnort: Rastede

Re: Nun geht das schon wieder los!

Beitragvon Thomas Brand » 20. April 2012, 18:35

Moin Jordi,

ja, wirklich bedauernswert. Das könnten standortbedingte Probleme sein.

Das mit den Pelargonien hört sich gut an. Ich hoffe auf reichen Samenansatz! Bei mir blühen auch die Pelargonien: P. hirtum, P. myrrhifolium, P. appendiculatum, P. dolomiticum (ist fast durch). P. oblongatum in den Startlöchern. 'Tschuldigung, das war jetzt "off-topic". Vollkommen falscher Standort, sozusagen :lol:

Thomas


Zurück zu „Astrophytum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast